StrokesPlus.net
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
lbgg  
#1 Posted : Friday, March 18, 2022 12:38:10 AM(UTC)
lbgg

Rank: Newbie

Reputation:

Groups: Approved
Joined: 3/17/2022(UTC)
Posts: 3
China

“Some simulated input commands were not sent successfully . The mostcommon reason for this happening are the security features ofWindows including User Interface Privacy Isolation ( UIPD ) . Yourapplication can only send commands to applications of the same olower elevation . Similarly certain commands are restricted toAccessibility / Ulautomation applications Refer to the project homepage and the code samples for more information” The first time I use the“Installer Version”, the system reports an error. I can't solve this problem. Can anyone tell me how to solve it,【windows10】Blushing


Rob  
#2 Posted : Sunday, March 20, 2022 8:47:08 PM(UTC)
Rob

Rank: Administration

Reputation:

Groups: Translators, Members, Administrators
Joined: 1/11/2018(UTC)
Posts: 1,185
United States
Location: Tampa, FL

Thanks: 25 times
Was thanked: 364 time(s) in 317 post(s)
Does this always happen?

Only for certain windows or when the screensaver/lock screen is on?
lbgg  
#3 Posted : Thursday, March 24, 2022 12:49:05 AM(UTC)
lbgg

Rank: Newbie

Reputation:

Groups: Approved
Joined: 3/17/2022(UTC)
Posts: 3
China

yes.Only the installed version has this problem, while the portable version does not. The portable version can be used.
Rob  
#4 Posted : Monday, March 28, 2022 11:52:39 AM(UTC)
Rob

Rank: Administration

Reputation:

Groups: Translators, Members, Administrators
Joined: 1/11/2018(UTC)
Posts: 1,185
United States
Location: Tampa, FL

Thanks: 25 times
Was thanked: 364 time(s) in 317 post(s)
This is odd, the signed (installer) version is usually the one that works.

Are you running portable as administrator?
lbgg  
#5 Posted : Sunday, April 3, 2022 9:45:40 AM(UTC)
lbgg

Rank: Newbie

Reputation:

Groups: Approved
Joined: 3/17/2022(UTC)
Posts: 3
China

I found a cloud computer to experiment. The installed program can be used perfectly without the problems I had before. I suspect it's still a problem with my computer system. I'll use a portable program for the time being. Thank you very much for your help.Smile Smile Smile
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.